|
/

flutter集成的SDK: 是否包含错误分析的SDK

K开发者
发布于 1 个月前
131454
移动统计 U-App
SDK集成与升级

flutter集成的SDK:umeng_common_sdk: ^1.2.3

是否包含了错误分析的SDK api 'com.umeng.umsdk:apm:1.4.2' ???

13个回答
 
1 个月前

看官网下载中心是没有 Flutter 平台的 APM,可以通过在 Native 端集成 Android、iOS APM SDK 然后通过桥接放的方式来收集Crash

来自友盟数据官微信公众号 https://mp.weixin.qq.com/s/e8iqrTtkE9jtBll0lth2hg

 
1 个月前

官网信息,U-APM暂时不支持Flutter版本的sdk,可以参考楼上新风作浪 的回答

自定义Native 端集成

 
1 个月前

我之前浏览过这个,你可以看看对你是否帮助~~~目前,新版本的U-APM不支持flutter的平台,新版SDK安卓9.3.8及以上版本和iOS7.2.8及以上版本是稳定性与统计分离的解绑版本SDK。新版稳定性支持flutter还未上线,建议你暂时不要升级,使用原有支持

flutter版本的错误分析呦~~~

 
21 天前

U-APM暂时不支持Flutter版本的sdk,建议分别集成。

 
1 个月前

目前U-APM暂时不支持Flutter版本的sdk

 
1 个月前

现在还没有Flutter版本,可以尝试集成到原生部分

 
1 个月前

友盟新版本的U-APM暂时不支持Flutter版本的sdk,目前稳点版本的U-APM需要分别在iOS和Android集成对应的sdk,请根据你的实际情况来选择取舍。

Loading ...
登录社区,分享你的经验