|
/

U-Verify 重要通知|请于4月30日前完成联通SDK升级

官方小二
发布于 1 个月前
134623来自浙江省
智能认证 U-Verify

尊敬的U-Verify的开发者您好:

由于号码认证联通用户系统升级,原有的联通SDK不兼容,需要开发者尽快完成联通SDK的升级,如未及时升级SDK,联通系统将不再提供服务,APP的联通用户将无法使用一键登录和号码认证提供的相关功能,进而影响注册转换率和留存率。

请确保在4月30日之前,将您公司旗下的所有应用的SDK升级到最新版本。

13个回答
 
21 天前
来自江苏省

Android 最新版本是2.6.1 联通一键登录异常,异常日志: onTokenFailed: {"carrierFailedResultData":"{\"resultCode\":1105,\"resultMsg\":\"参数信息错误[apiKey有误]\",\"resultData\":\"\",\"seq\":\"4db2152e54b42186\"}","code":"600012","msg":"参数信息错误[apiKey有误]","requestCode":0,"requestId":"90767ee8-3483-459d-aba0-4f0185c7b50c","vendorName":"cu_xw"}

 
22 天前
来自北京

iOS SDK只有2.8.0

~ pod上只能看到2.8.0, 下载你们的sdk,3.6.0包着2.8.0, 联调设备不能登录没解决啊

 
25 天前
来自北京

在哪里更新呢?pod也没有新版啊??

 
15 天前
来自孟加拉

没懂,请问是旧版直接升级?还是旧版需要保留,在此基础上新建方案呢?

 
16 天前
来自天津

这个flutter 可以接入吗

Loading ...
登录社区,分享你的经验